Sheridan Outage

Incident Report for Fiberhawk

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 16:39 EDT

Monitoring

We were made aware of a service outage affecting some customers in our Sheridan service area. Technicians have rebooted the affected equipment and customers should notice that service is coming back online. We are continuing to monitor equipment and services. If services have not restored, please power cycle your fiber ONT first then your router. If service does not restore after power cycling, contact our office at 765-922-7916.
Posted Aug 21, 2025 - 08:57 EDT
This incident affected: Sheridan. IN.