Frankton Outage

Incident Report for Fiberhawk

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 09:13 EST

Update

If any customers are experiencing issues with their service or their service has not restored, reboot your ONT first then your router. Make sure to unplug your ONT for a minimum of 30 seconds from the outlet then plug back into power.
Posted Jan 13, 2026 - 16:32 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 14:07 EST

Update

We are still waiting for more information from 3rd party point of contact to determine what caused the outage. More updates to follow.
Posted Jan 13, 2026 - 09:31 EST

Identified

3rd party emergency maintenance occurred. They are working to resolve the issue. We apologize for any inconvenience.
Posted Jan 13, 2026 - 01:58 EST

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 01:31 EST
This incident affected: Frankton, IN.