Kirklin Partial Outage 3/30/2025
Incident Report for
Fiberhawk
Resolved
The partial outage in Kirklin has been resolved.
Posted
Mar
30
,
2025
-
21:00
EDT
Monitoring
The partial outage in Kirklin has been Identified and service has been restored. We will continue to monitor.
Posted
Mar
30
,
2025
-
20:20
EDT
Investigating
Some Kirklin customers may be experiencing an internet outage. We are investigating the issue, and we will update as soon as we have more information.
Posted
Mar
30
,
2025
-
20:00
EDT
This incident affected: Kirklin, IN.
×
Subscribe to Incident
Subscribe to updates for
Kirklin Partial Outage 3/30/2025
via . You'll receive .