8/17 Frankton Intermittent Outage
Incident Report for
Fiberhawk
Resolved
This incident has been resolved.
Posted
Aug
18
,
2026
-
08:16
EDT
Identified
We are aware of the issues with intermittent outage issues in Frankton. The issue is related to third party equipment, we will update as we know more.
Posted
Aug
17
,
2026
-
17:35
EDT
This incident affected: Frankfort, IN.
×
Subscribe to Incident
Subscribe to updates for
8/17 Frankton Intermittent Outage
via . You'll receive .