Sheridan Partial Outage

Incident Report for Fiberhawk

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 11:22 EDT

Monitoring

We identified a hardware issue and it has been addressed. Please power cycle your equipment if you are experiencing issues. Thank you
Posted Sep 11, 2025 - 23:58 EDT

Investigating

We are currently investigating this issue.
Posted Sep 11, 2025 - 23:49 EDT
This incident affected: Sheridan. IN.