Swayzee Local Calls

Incident Report for Fiberhawk

Update

We have received an update that a third-party vendor has a cut line is causing the calling issue in Swayzee. We will continue to post updates as we learn more.
Posted Jul 02, 2026 - 11:35 EDT

Update

Calls to and from any 922 numbers are still experiencing issues in Swayzee, we are working on getting this issue resolved as quickly as possible. Customers can reach us by email at fiberhawk@fiberhawk.com or by texting us at 765-922-7917.
Posted Jul 02, 2026 - 08:59 EDT

Identified

We are aware there is an issue with calls to any 922 number in Swayzee. We are working on a resolution and will update once it has been implemented.
Posted Jul 01, 2026 - 17:04 EDT
This incident affects: Swayzee, IN.